Rename the top level element name for the atom document format which holds a collection of entries, to better communicate it's "collection" nature, and more easily allow non-"feed" collections.
Related and Conflicting Proposals
The term "feed" has generally held the special meaning of "the collection of entries which were recently published, and into which new entries will also be published, with older entries being removed sliding window style" (or something like that).
Which has meant it has been a pain to refer to Atom Feed Documents which don't obey that semantic, instead being (say) an archive of all posts within a specific period of time (eg. June 2004). A given resource (eg. the June 2004 archive) could be said to be both a Atom Feed document, but also not be a "feed". Confusing.
Atom Feed Documents are properly collections, of which "feeds" are just one semantic. Other semantics for Atom Collection Documents include "archives", "directory", "comments", "trackbacks", "pings", "parts", "versions", and so on.
Rename the top level element for Atom Feed Documents to "atom:collection", and rename Atom Feed Document to Atom Collection Document.
no spec text -- this is really just a job for the editor, i hope. * s/atom:feed/atom:collection/ * s/Atom Feed Document/Atom Collection Document/
none. it's just a name change.